Note: The other languages of the website are Google-translated. Back to English

 Как выделить выигрышные номера лотереи на листе Excel?

Чтобы проверить билет на выигрыш лотерейных номеров, вы можете проверять его один за другим. Но если необходимо проверить несколько билетов, как можно быстро и легко решить эту проблему? В этой статье я расскажу о выделении выигрышных номеров лотереи, чтобы проверить, выиграли ли в лотерею, как показано на скриншоте ниже.

Выделите выигрышные номера лотереи с помощью условного форматирования в Excel


Выделите выигрышные номера лотереи с помощью условного форматирования в Excel

 

 

Обычная функция условного форматирования может помочь вам справиться с этой задачей как можно быстрее. Пожалуйста, сделайте следующие шаги:

1. Выберите лотерейные номера билетов и нажмите Главная > Условное форматирование > Новое правило, см. снимок экрана:

2. В Новое правило форматирования диалоговое окно, выберите Используйте формулу, чтобы определить, какие ячейки следует форматировать. вариант в Выберите тип правила список, а затем введите эту формулу: = СЧЁТЕСЛИ ($ B $ 2: $ G $ 2, B6)> = 1 в Формат значений, где эта формула истинна текстовое поле, см. снимок экрана:

Внимание: В приведенной выше формуле B2: G2 содержит ли диапазон выигрышные номера лотереи, и B6 - это первая ячейка с номерами билетов, в которых вы хотите выделить выигрышные номера. Пожалуйста, измените их на свои собственные.

3. Затем нажмите Формат кнопку, чтобы перейти к Формат ячеек диалоговое окно под Заполнять На вкладке выберите цвет, чтобы выделить выигрышные номера лотереи, см. снимок экрана:

4. Затем нажмите OK > OK чтобы закрыть диалоговые окна, и теперь выигрышные номера лотереи были выделены, как показано на следующем снимке экрана:

 


Лучшие инструменты для работы в офисе

Kutools for Excel решает большинство ваших проблем и увеличивает вашу производительность на 80%

  • Снова использовать: Быстро вставить сложные формулы, диаграммы и все, что вы использовали раньше; Зашифровать ячейки с паролем; Создать список рассылки и отправлять электронные письма ...
  • Бар Супер Формулы (легко редактировать несколько строк текста и формул); Макет для чтения (легко читать и редактировать большое количество ячеек); Вставить в отфильтрованный диапазон...
  • Объединить ячейки / строки / столбцы без потери данных; Разделить содержимое ячеек; Объединить повторяющиеся строки / столбцы... Предотвращение дублирования ячеек; Сравнить диапазоны...
  • Выберите Дубликат или Уникальный Ряды; Выбрать пустые строки (все ячейки пустые); Супер находка и нечеткая находка во многих рабочих тетрадях; Случайный выбор ...
  • Точная копия Несколько ячеек без изменения ссылки на формулу; Автоматическое создание ссылок на несколько листов; Вставить пули, Флажки и многое другое ...
  • Извлечь текст, Добавить текст, Удалить по позиции, Удалить пробел; Создание и печать промежуточных итогов по страницам; Преобразование содержимого ячеек в комментарии...
  • Суперфильтр (сохранять и применять схемы фильтров к другим листам); Расширенная сортировка по месяцам / неделям / дням, периодичности и др .; Специальный фильтр жирным, курсивом ...
  • Комбинируйте книги и рабочие листы; Объединить таблицы на основе ключевых столбцов; Разделить данные на несколько листов; Пакетное преобразование xls, xlsx и PDF...
  • Более 300 мощных функций. Поддерживает Office/Excel 2007-2021 и 365. Поддерживает все языки. Простое развертывание на вашем предприятии или в организации. Полнофункциональная 30-дневная бесплатная пробная версия. 60-дневная гарантия возврата денег.
вкладка kte 201905

Вкладка Office: интерфейс с вкладками в Office и упрощение работы

  • Включение редактирования и чтения с вкладками в Word, Excel, PowerPoint, Издатель, доступ, Visio и проект.
  • Открывайте и создавайте несколько документов на новых вкладках одного окна, а не в новых окнах.
  • Повышает вашу продуктивность на 50% и сокращает количество щелчков мышью на сотни каждый день!
офисный дно

 

Сортировать комментарии по
Комментарии (4)
Оценок пока нет. Оцените первым!
Этот комментарий был сведен к минимуму модератором на сайте
Я пытаюсь создать вашу программу проверки лотереи в своем Excel, однако она не работает. Буду признателен за совет? Спасибо, Дэвид.
Этот комментарий был сведен к минимуму модератором на сайте
Здравствуйте, Давид, извините за неудобства. Формула в статье =СЧЕТЕСЛИ($B$2:$G$2,B6)>=1 явно неверна. Используйте новую формулу: =СЧЁТЕСЛИ($B$1:$G$1,B6)>=1. Пожалуйста, смотрите скриншоты. Надеюсь, это может решить вашу проблему. Хорошего дня. С уважением, Мэнди.
Этот комментарий был сведен к минимуму модератором на сайте
Спасибо, у меня это работает, но :-), я меняю на два правила, для размещения одного номера Powerball в конце

первое правило =СЧЁТЕСЛИ($B$1:$f$1,B6)>=1
второе правило =СЧЁТЕСЛИ($g$1,g6)>=1

Вышеупомянутое, кажется, отлично работает для числа 5 плюс номер Powerball.

Но еще раз спасибо за то, что поделились этим правилом, я бы никогда не понял это без вашей помощи, спасибо.

Maplewood
Этот комментарий был сведен к минимуму модератором на сайте
К вашему сведению, правило 1, я выделил рулоны B-F моих билетов, которые я ввел для 5 номеров билетов.

Правило 2. Я выделил Roll G для ячеек чисел Power Ball.

Я надеюсь, что это произойдет с тех пор, но пока это отлично работает для меня.

Мейплвуд Вик
Здесь еще нет комментариев
Оставляйте свои комментарии
Публикация как гость
×
Оценить этот пост:
0   Характеристики
Предлагаемые места

Подписывайтесь на Нас

Copyright © 2009 - www.extendoffice.ком. | Все права защищены. Питаться от ExtendOffice, | Карта сайта
Microsoft и логотип Office являются товарными знаками или зарегистрированными товарными знаками Microsoft Corporation в США и / или других странах.
Защищено Sectigo SSL